Problems... a lot of them!
log in

Advanced search

Message boards : Web site : Problems... a lot of them!

Author Message
Profile FrancescoAsnicar [SSC11]
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 14 Nov 13
Posts: 50
Credit: 6,651,835
RAC: 5,367
Italy
Message 69 - Posted: 18 Dec 2013, 13:27:09 UTC

1. The home page (http://gene.disi.unitn.it/test/genehome/index.php) is clearly not aligned with the menu bar

2. That 'About us' icon represents the RSS feed... No sense!

3. I think that it would be better to drop all the icons... they are not used anymore!

4. When you go to a page the 'header' (the one with the images slide) goes away... the interface is not kept along all the pages. I guess that it was related because of a sub-menu. I think that the sub-menu could be integrate in the page, for example on the left side.

5. CNR is "Consiglio Nazionale delle Ricerche", not "Centro Nazionale delle Ricerche" (http://gene.disi.unitn.it/test/genehome/about-us.php)

6. http://gene.disi.unitn.it/test/genehome/client.php look at the bottom! The text goes out of the height of the body page and overlap with the footer.

7. 'About Us !(Our people ,Our Teams)' should be re-write as follows: 'About Us! (Our people, Our Teams)'. The space goes after the comma, open parenthesis or exclamation mark, not before!


Hope this helps in adjusting the web-site before the 'pre-opening' when a bunch of external people will visit our web-site.

Profile paolomorettin
Project developer
Project tester
Project scientist
Send message
Joined: 20 Nov 13
Posts: 19
Credit: 13,027
RAC: 0
Message 70 - Posted: 18 Dec 2013, 14:00:40 UTC

In the home page:
- some images weight more than 5 megabytes.

In the client group page:
- the stretched images look ugly.. in particular Nadir and Luca are kinda scaring!

Profile Carl
Avatar
Send message
Joined: 14 Nov 13
Posts: 16
Credit: 156,408
RAC: 0
Italy
Message 154 - Posted: 23 Dec 2013, 17:24:12 UTC
Last modified: 23 Dec 2013, 17:28:09 UTC

We have made some changes to the pages to solve these problems:

FrancescoAsnicar [SSC11]:
1,5,6,7: ok

2,3: we are talking about that.

4: the body part (with the images slider) is only on some pages.

paolomorettin:

1-Solved
2-I'll resize the images.

Thanks a lot fot the feedback.
____________
Frustuk

Profile FrancescoAsnicar [SSC11]
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 14 Nov 13
Posts: 50
Credit: 6,651,835
RAC: 5,367
Italy
Message 158 - Posted: 24 Dec 2013, 8:55:21 UTC - in response to Message 154.

Good!


Let's consider this page now: http://gene.disi.unitn.it/test/genehome/joinus/system-requirements.php

The section "How to participate" is completely wrong! Doesn't make sense. I suggest to remove it, also because in the menu the title of that page is "System requirements".

I suggeste to remove also the whole part called "Management of users". I don't get the point of that section.

Profile FrancescoAsnicar [SSC11]
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 14 Nov 13
Posts: 50
Credit: 6,651,835
RAC: 5,367
Italy
Message 159 - Posted: 24 Dec 2013, 8:58:52 UTC - in response to Message 154.

I'm sorry... I checked but the point 1, 6, 7 doesn't look fixed on my pc!

marco giglio
Volunteer moderator
Project developer
Send message
Joined: 12 Nov 13
Posts: 20
Credit: 1,708
RAC: 0
Italy
Message 161 - Posted: 24 Dec 2013, 11:08:55 UTC
Last modified: 24 Dec 2013, 14:18:20 UTC

They are fixed in mine
About the images in the header, instead.
I'm glad you guys have reduced their size in terms of KB, but why don't you reduce their resolution, instead?
There are images that are wallpaper size!

The same for the images in the "People" page.
There are pictures of many MB, high resolution. Please reduce the resolution or mobile users will kill us all

The statistics page is way too verbose and in some paragraphs the text does not fit the title

Profile FrancescoAsnicar [SSC11]
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 14 Nov 13
Posts: 50
Credit: 6,651,835
RAC: 5,367
Italy
Message 162 - Posted: 24 Dec 2013, 12:28:19 UTC - in response to Message 154.

In the "about Us" page is still missing the space between the "!" and the "(".

Here I attached two screenshot to show what I stil see in the home page.






The red bar shows the alignment.

Am I the only one that see that difference?

marco giglio
Volunteer moderator
Project developer
Send message
Joined: 12 Nov 13
Posts: 20
Credit: 1,708
RAC: 0
Italy
Message 168 - Posted: 24 Dec 2013, 14:16:59 UTC
Last modified: 24 Dec 2013, 14:20:56 UTC

ah, ok you're right. I didn't notice that. If we want to be precise no page is correctly aligned: some are shifted on the left, some other on the right, but IMHO the alignment is never correct

I find also interesting the behavior of the menu on the left of the different pages under description.
They move left and right, the arrow is misplaced....

There's also another thing related to the forum. I don't know why but if you set your language to italian, instead of the button "Invia" (send) you have to click on the button "Nessuna ripsosta" ("No anwser", the typo is also present)

I don't know whether it is a BOINC mistake (I don't think so) or if someone messed up with something (more probable), but could someone fix that?

Profile Carl
Avatar
Send message
Joined: 14 Nov 13
Posts: 16
Credit: 156,408
RAC: 0
Italy
Message 187 - Posted: 25 Dec 2013, 20:19:07 UTC
Last modified: 25 Dec 2013, 20:20:02 UTC

thanks for the info.
In the coming days we will try to fix these problems.
I have noticed the problem of the button on the forum, too.

I think it is due to a mistake in the translation mapping of BOINC; we haven't made any change on that.

/projects/test/html/languages/translations/it.po
riga 4115:
msgid "Post reply"
msgstr "Nessuna ripsosta"
____________
Frustuk

Profile Carl
Avatar
Send message
Joined: 14 Nov 13
Posts: 16
Credit: 156,408
RAC: 0
Italy
Message 219 - Posted: 2 Jan 2014, 10:12:57 UTC

Thank you all! I solved the problems.
We are thinking about your suggestion to drop all the icons.

____________
Frustuk

Profile Carl
Avatar
Send message
Joined: 14 Nov 13
Posts: 16
Credit: 156,408
RAC: 0
Italy
Message 260 - Posted: 7 Jan 2014, 10:15:59 UTC - in response to Message 219.

I corrected some entry of it.po and ran the script "php -f update_translations.php".
I also made a backup copy of it.po file. (it.po.old).
____________
Frustuk


Post to thread

Message boards : Web site : Problems... a lot of them!


Main page · Your account · Message boards


Copyright © 2017 CNR-TN & UniTN