The validator won't run
log in

Advanced search

Message boards : Development : The validator won't run

Author Message
chau
Send message
Joined: 12 Nov 13
Posts: 15
Credit: 229
RAC: 0
Italy
Message 24 - Posted: 27 Nov 2013, 17:48:59 UTC
Last modified: 27 Nov 2013, 17:56:48 UTC

Hi all,

The validator suddenly stops to work when it informs an error like:
"error while loading shared libraries: libmysqlclient.so.16: cannot open shared object file: No such file or directory"

I tried to replace with an original validator but it still hasn't worked. After searching on google, somebody stated that I need to install package libmysqlclient16-dev. Moreover, this validator still worked somedays before and now it doesn't work anymore. Anyone has an idea about that?

I think I know the problem. The file is compiled at my local machine, so some libraries are not included.


Post to thread

Message boards : Development : The validator won't run


Main page · Your account · Message boards


Copyright © 2017 CNR-TN & UniTN