Split CPID
log in

Advanced search

Message boards : Number crunching : Split CPID

Author Message
Profile 7ri9991 [MM]
Send message
Joined: 22 May 14
Posts: 4
Credit: 102,499
RAC: 0
United States
Message 475 - Posted: 23 Dec 2014, 19:20:34 UTC

Am I the only one that's getting a split CPID on this project? I've used all the same login info, email address, hosts, etc... For some reason my CPID just won't update to my real one.

Alessandro Freda
Send message
Joined: 16 Apr 14
Posts: 1
Credit: 1,396,479
RAC: 37
Italy
Message 476 - Posted: 24 Dec 2014, 9:31:18 UTC - in response to Message 475.

This could happen if the PC attached to the project run only on this project, try to attach this project on a PC that attach the greatest number of projects to which you are registered, even without downloading WU, in a few days the split should fall.

Profile 7ri9991 [MM]
Send message
Joined: 22 May 14
Posts: 4
Credit: 102,499
RAC: 0
United States
Message 477 - Posted: 24 Dec 2014, 16:25:48 UTC - in response to Message 476.

A host I've been using since 2009:
http://stats.free-dc.org/stats.php?page=hostbycpid&cpid=0622b9f47297ec05486dde55707800c5

Since 2012:
http://stats.free-dc.org/stats.php?page=hostbycpid&cpid=bad65421b1b36972786080a96e84a0b5

Since 2013:
http://stats.free-dc.org/stats.php?page=hostbycpid&cpid=7221059d8314e07b8718d60a0adcb0fc

All have SETI credits, all have multiple projects.

I guess I'll try with some virtual machines and see what that does. Perhaps I signed up while my PC's were helping somebody else and I need a "virgin" so to speak.

Profile 7ri9991 [MM]
Send message
Joined: 22 May 14
Posts: 4
Credit: 102,499
RAC: 0
United States
Message 479 - Posted: 29 Dec 2014, 16:05:21 UTC - in response to Message 477.

Still not resolved. I wonder what's causing the split. This is the only project on that split.

Profile 7ri9991 [MM]
Send message
Joined: 22 May 14
Posts: 4
Credit: 102,499
RAC: 0
United States
Message 480 - Posted: 2 Jan 2015, 15:43:17 UTC - in response to Message 479.

It finally switched. Don't know if it's what fixed it, but I changed my email address, ran a few tasks on it, then switched back to my regular email address. This project's cpid for me changed with the email address change, but changed back to what it was when I changed my email back. A day or two later, though and it switches to the correct one. Maybe it just needed a kick to knock it loose.

BE02252
Send message
Joined: 17 Jul 17
Posts: 1
Credit: 196,176
RAC: 564
Message 1103 - Posted: 31 Jul 2017, 12:03:51 UTC

Seems I'm having the same problem - one host running 4 BOINC projects. 3 are running several months/years, all on the same CPID. 2 weeks ago I added tn-grid with same username and same email address.
Still today tn-grid uses another CPID -which means I'm not receiving any gridcoins for my work here...

Profile [AF>EDLS]GuL
Send message
Joined: 22 Sep 17
Posts: 2
Credit: 149,358
RAC: 1,071
France
Message 1123 - Posted: 5 Oct 2017, 8:54:42 UTC

Hello,
I have the same problem. The project is attached on several machines, all having multiple projects. That is the only project not synchronizing CPIDs.

@valterc
Could you please replace my CPID with bd7ef7ed7fa78128aa83b6e52e1e3d05 ?
Many thanks

Profile [AF>EDLS]GuL
Send message
Joined: 22 Sep 17
Posts: 2
Credit: 149,358
RAC: 1,071
France
Message 1158 - Posted: 25 Oct 2017, 11:29:55 UTC - in response to Message 1123.

Hello,
I have the same problem. The project is attached on several machines, all having multiple projects. That is the only project not synchronizing CPIDs.

@valterc
Could you please replace my CPID with bd7ef7ed7fa78128aa83b6e52e1e3d05 ?
Many thanks

Hi,
The problem is solved, maybe by adding this project to BAM.
Cheers


Post to thread

Message boards : Number crunching : Split CPID


Main page · Your account · Message boards


Copyright © 2017 CNR-TN & UniTN