Posts by Millenium
log in
1) Message boards : Number crunching : Processing time: 1 WU vs 16 WU (Message 1637)
Posted 23 days ago by Millenium
Tried running only 2 WUs: 8,482 and 8,538 seconds.

A bit longer than just one but it can't be only due to multithread because they were only 2. Yup they were the only thing running, I left the PC alone.

Yeah it's not the first time I've heard about memory bandwidth being what bottleneck that project. I didn't save my times before I bought the second RAM DIMM, so no single channel data.

As for RAM frequency well, mine is a first gen Ryzen, 3000 would be like the max or so for it. So yeah I could try it, but nothing huge.
2) Message boards : Number crunching : Processing time: 1 WU vs 16 WU (Message 1634)
Posted 29 days ago by Millenium
Just a quick report, today I had the chance to run a single WU on a fresh OS installation.

OS: Kubuntu 19.10
CPU: AMD Ryzen 1700
RAM: 16GB (2* 8GB 2666MHz)

Running a single WU took 8,151 seconds to be completed.
Running 16 WUs together takes 12,500 seconds to complete a WU.

Nothing wrong with that, it makes sense, given the workload of the project. It is just curious to see the difference.
3) Message boards : Number crunching : Badges (all of them) (Message 1601)
Posted 10 Aug 2019 by Millenium
They are something to show your contribution to the project. You currently have two, one is for your RAC!
4) Message boards : Number crunching : Validation inconclusive. (Message 1599)
Posted 18 Jul 2019 by Millenium
As a comparison, my AMD Ryzen 1700 (8 core/16thread) takes 3 hours and half to complete a WU per thread. And it has 16 thread. Not overclocked. And it is a first generation Ryzen.
5) Message boards : Number crunching : Validation inconclusive. (Message 1596)
Posted 11 Jul 2019 by Millenium
Most ARM processors are much much slower than a desktop PC CPU. And if a result has errors, well, it must be dumped.
6) Message boards : Number crunching : FMA problems (Ryzen and others?) (Message 1129)
Posted 18 Oct 2017 by Millenium
I have been crunching on a gridcoin pool for a month or so, so the rac you see on this account of course is nonsense, anyway, the error rate on my Ryzen CPU is almost 0, right now for example my host page shows me 581 Valid WUs and only 1 Error.

I have no idea what changed in these weeks, I did not change anything in my pc and I only updated the bios back in august.

Any update from the admin of the project on this problem?
7) Message boards : News : Another experiment on E. coli (Message 1128)
Posted 18 Oct 2017 by Millenium
Confirming I received them, they are much quicker than the Vitis vinifera WUs.
Will the science page on the homepage updated with the % of work done?
8) Message boards : Number crunching : FMA problems (Ryzen and others?) (Message 1112)
Posted 20 Aug 2017 by Millenium
After more WUs I had some errors, not a lot, but most FMA failed. Meh, I wonder what causes them. And why only on this project.
9) Message boards : Number crunching : FMA problems (Ryzen and others?) (Message 1111)
Posted 18 Aug 2017 by Millenium
Update: some FMA WUs failed. What I noticed is that they all failed within a minute from each other, like if something in that minute made them fail.
I was just playing a game, nothing else, the WUs of the other projects are fine anyway so it is something related to this project.
The error is different from the SSE2 ones that errored:

Unhandled Exception Detected... - Unhandled Exception Record - Reason: Privileged Instruction (0xc0000096) at address 0x00000000004f5458 Engaging BOINC Windows Runtime Debugger...


Now I received a bunch of AVX ones, let's see what happen with them
10) Message boards : Number crunching : FMA problems (Ryzen and others?) (Message 1110)
Posted 18 Aug 2017 by Millenium
I update my BIOS, things improved a lot.

AMD Ryzen 1700
ASUS Prime B350 Plus, updated to 806 BIOS version, AGESA is now 1.0.0.6a

The only WU erroring out now are some the SSE2 ones. Randomly during the elaboration some error out (but most successfully complete), the errors are always similar:

Unhandled Exception Detected... - Unhandled Exception Record - Reason: Access Violation (0xc0000005) at address 0x00000000004f5845 read attempt to address 0x05289720 Engaging BOINC Windows Runtime Debugger...


Other WUs have no problems, the FMA ones are perfectly fine and valid, also some SSE2 are successfully completed and valid.

Weird, by reading the thread and from my experience with the old BIOS I expected FMA giving me troubles but now with the updated BIOS they are working fine. Anyway I'll crunch more, let's see what happens. In the next days I'll crunch some WUs on Linux and see what happens.
11) Message boards : Number crunching : FMA problems (Ryzen and others?) (Message 1097)
Posted 26 Jul 2017 by Millenium
I have an AMD Ryzen 1700, I'm trying this project, I still have to update the BIOS of my motherboard, I'll do that in the next days. Anyway, as you can see, like half of the wu I got errored, one SSE2 and most of the FMA ones errored, now I got some AVX ones, let's see what happens.
What is interesting is that so far this is the only project giving me these troubles, but well maybe it is the only one using advanced instructions so it makes sense maybe. Anyway, I'll get new WU once I update the BIOS.




Main page · Your account · Message boards


Copyright © 2019 CNR-TN & UniTN