EXXtreme Neverending deathloop wu computation Errors
log in

Advanced search

Message boards : Number crunching : EXXtreme Neverending deathloop wu computation Errors

Author Message
italianpower18
Send message
Joined: 18 Oct 18
Posts: 2
Credit: 6,445,288
RAC: 0
Italy
Message 1534 - Posted: 5 Mar 2019, 7:20:25 UTC

Hello to all
i am experiencing a weird behaviour on a win 7 host; almost all the wu except some, ends with error; the host id is 45265; admin can you check what is goin' on? Do i need to install some Microsoft Visual C++ Redistributable? Is quite annoying...

Jim1348
Send message
Joined: 29 Dec 16
Posts: 27
Credit: 3,372,769
RAC: 11,922
United States
Message 1535 - Posted: 5 Mar 2019, 7:34:05 UTC - in response to Message 1534.

I think you need to un-hide your computer.

italianpower18
Send message
Joined: 18 Oct 18
Posts: 2
Credit: 6,445,288
RAC: 0
Italy
Message 1537 - Posted: 5 Mar 2019, 8:20:26 UTC

done...

scole of TSBT
Send message
Joined: 3 Jan 17
Posts: 1
Credit: 6,343,229
RAC: 4,384
Anguilla
Message 1538 - Posted: 5 Mar 2019, 15:50:30 UTC

Only the avx WUs had the error. The project appears to be giving you just sse2 now. You can use an app_info.xml to make sure it only downloads sse2.

Profile valterc
Project administrator
Project tester
Send message
Joined: 30 Oct 13
Posts: 407
Credit: 19,972,820
RAC: 7,462
Italy
Message 1541 - Posted: 6 Mar 2019, 10:33:08 UTC - in response to Message 1534.

The error you got (exit code 1 (0x1)) is because, for some strange reasons, your computer claims to support the AVX instructions set but, actually, it cannot. If I remember correctly you should install W7 SP1 in order to enable AVX (but I may be wrong).


Post to thread

Message boards : Number crunching : EXXtreme Neverending deathloop wu computation Errors


Main page · Your account · Message boards


Copyright © 2019 CNR-TN & UniTN